#&^%!@$ HELP!!!!!! Having trouble with something technical? Contact the Allied Airborne Army tech support.
9 posts Page 1 of 1
Hey guys,

Some games, like in H&G you cannot select your gpu in the settings, and I think H&g is using my internal gpu instead of the gpu of the graphic card. Does anyone here know how to configure that.

Sorry if I sound confused, I am.
Image

I hope you have Nvidia Card. If you have AMD card then use Catalyst app


Open Nvidia Control Panel
Select 'Manage 3D Settings'
Then select tab 'Program Settings'
Press 'Add' button and add H&G.exe app from Program Files\Heroes & generals
Select High-performance NVIDIA processor as preffered
Press 'Apply' to save changes

Image

Which processor is the best use ? Maybe this is causeing FPS drops for everybody.

Obviously High-perf Nvidia processor :)
Never use integrated GPU (usually Intel GPU) if you have NVIDIA or AMD(ATI) available.

btw, integrated GPU is default choice for most of apps because it requires less power and this is important factor for laptops

IdleCleese wrote: Obviously High-perf Nvidia processor :)
Never use integrated GPU (usually Intel GPU) if you have NVIDIA or AMD(ATI) available.

btw, integrated GPU is default choice for most of apps because it requires less power and this is important factor for laptops


alright will talk to my guys. Let's see if this helps.

Thanks dude!
Image

IdleCleese wrote: Obviously High-perf Nvidia processor :)
Never use integrated GPU (usually Intel GPU) if you have NVIDIA or AMD(ATI) available.

btw, integrated GPU is default choice for most of apps because it requires less power and this is important factor for laptops


For some reason I don't have this option with integrated cpu. Any ideas?

Do you actually have a graphic card in there?
Image

zirotto3 wrote: Do you actually have a graphic card in there?


Nvm talked to Idle everything is resolved :)
9 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

cron