#&^%!@$ HELP!!!!!! Having trouble with something technical? Contact the Allied Airborne Army tech support.
6 posts Page 1 of 1
I was changing my password when this error occured. My passwords got changed sucessfully so this is more annoying than anything else.


phpBB : Critical Error

Error removing auto-login keys

DEBUG MODE

SQL Error : 1146 Table 'thgirbmy_Glider.SESSIONS_KEYS_TABLE' doesn't exist

DELETE FROM SESSIONS_KEYS_TABLE WHERE user_id = 600

Line : 1037
File : sessions.php

yeah.... I know about it, but I have to look into it. Stupid websites. :D
Image

Hi guys,

i got the exact same error message a few days ago! But now im not able to log in with my main account anymore thus had to create a new one.

Once i'm (sort of) logged in with my main account i just don't see any website content :S

I've sent you (Kanga) an email (-----) with a screenshot attached which might help you get on track of finding/fixing that bug.

Also i donated 20 bucks through paypal for maintaining this website, but see it has not been processed yet? Is that correct?

p.s. Kanga, could you temporarily add this account to AAA group on forum till i can reach my main account again?

tx

yinpowah wrote: i got the exact same error message a few days ago! But now im not able to log in with my main account anymore thus had to create a new one.

Once i'm (sort of) logged in with my main account i just don't see any website content :S



I checked your account. Somehow your managed to deactivate your account.

It's activated again and if you have anymore issues, just PM me.


yinpowah wrote: Also i donated 20 bucks through paypal for maintaining this website, but see it has not been processed yet? Is that correct?

p.s. Kanga, could you temporarily add this account to AAA group on forum till i can reach my main account again?

tx


Yes! Thank you so much for the donation - I sent you an email! Every little bit helps keep this site and TS server online. Donations are always appreciated! :)

I will add this account to the group until you get your other account situated.
Image

Hiya Kanga,

it seems to work again. Like i suggested through email, something went wrong as soon as i tried altering the password of my account + corresponding email..

Maybe you should try to reproduce that error.

It's the redirect on the account manager. I will take a closer look at it this weekend.

Thanks Yin.
Image

6 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest

cron